SOLIDWORKS: Filtering the FeatureManager Design Tree

EmailFacebookLinkedInTwitterShare

The SOLIDWORKS Filtering Option in the FeatureManager Design Tree is a great way to select items quicker than scrolling through the Feature Tree to look for an item. The Filter is used in Assembly and Part files. The Filter Option is located above the feature tree as shown below. For Assemblies, you can filter: Component and feature names Component Hide/Show status Tags that you add. When you want to search for an item in the Feature tree, just type in […]

Read More

Objet Prime Head Filling Timeout/Material Suddenly Not Being Accepted

EmailFacebookLinkedInTwitterShare

Objet Prime Desktop units are capable of running Tango material.  The only desktop machine capable of doing so.  There is one slight downside to this.  Tango and materials are a bit thicker and have a different filter system that had to be developed.  The new filters are similar to the ones used in Eden / Connex machines.  Although the prime is capable of running tango there is still one issue that plagues the machine… and that is filter clogs.    Filters […]

Read More

SOLIDWORKS Filters

EmailFacebookLinkedInTwitterShare

SOLIDWORKS Filters: Users often turn on filters without intending to do so, why? This usually happens when we type new names for features in the Feature Manager Tree. The SolidWorks' graphics area can become active if you bumped the touch pad or mouse stick on your laptop. The letter "e" is a shortcut (in the graphics area) to filter for edges and this turns on the blue funnel on our cursor. It also makes it impossible to select a model […]

Read More

Feature Tree filter not working

EmailFacebookLinkedInTwitterShare

Have you experienced any glitches with the filter at the top of the feature tree not finding items in you assemblies.  I recently went thru this issue for a customer an they found a rather unique work around for this issue.  Try isolating the part using the isolate command, then shut off the isolate command.  Regenerate you model, and try the filter function again.  This may not work everytime, but it did work for our customer!

Read More